marți, 25 ianuarie 2011

Bug critic în PHP!


Săptămâna trecută, primesc un mail de la Zend Update, care începe așa:
A fost identificată o vulnerabilitate critica in motorul PHP. Acest exploit este semnificativ, deoarece pe sistemele afectate cele mai multe aplicaţii PHP sunt la disponibile la distanţă și deci exploatabile la distanță printr-un atac de tip DOS (denial of service). Zend a lansat o remediere rapidă de securitate pentru a rezolva această vulnerabilitate (vezi mai jos).

Niciun comentariu:

 

Blogul s-a mutat la o noua adresa!

Vei fi redirectionat automat la noul domeniu. Daca nu vrei sa astepti mergi la http://adrian.silimon.eu/ si nu uita sa-ti actualizezi semnele de carte (bookmarks).